Rails Security Vulnerability

On the 28th, the Rails security team announced new versions of the framework, patching a critical security vulnerability. The vulnerability affects applications using versions 2.3.x or 3.0.x of Rails, and all such applications should be immediately updated to 2.3.16 or 3.0.20.

Posted on January 29, 2013 by Jason Mayfield

comments powered by Disqus